Pokémon Go
Jueves 04 de Agosto de 2016

¿Qué teléfonos son compatibles para utilizar la aplicación Pokémon Go?

No todos los smartphones están habilitados para instalar el juego que desde anoche ha sido habilitado para Argentina.

A las pocas horas de su lanzamiento oficial, Pokemón Go ya es tema tendencia en Argentina y gente de todas las edades intenta instalar la aplicación en sus dispositivos.
Uno de los primeros inconvenientes fue que no se encontraba en los sitios de descargas de aplicaciones pero después aparecía otro problema y es que no todos los dispositivos son compatibles con la aplicación.
Días atrás, el sitio de Facebook POKEMON GO publicó un listado de celulares donde estaba aceptada la aplicación en su versión beta o filtrada:
Los siguientes dispositivos pueden corren el sistema operativo Android 4.4 o superior:
Sony Xperia M4 Aqua
Sony Xperia Z1
Sony Xperia Z3
Sony Xperia Z5
Sony Xperia Z ultra
Sony Xperia ZL
Sony Xperia SP
Sony Xperia V
Sony Xperia T
Sony Xperia TX
Sony Xperia ZR
Sony Xperia C3
Sony Xperia E4g
Samsung Galaxy Core Prime
Samsung Galaxy S4
Samsung Galaxy S4 Zoom
Samsung Galaxy S4 Mini
Samsung Galaxy S4 Active
Samsung Galaxy S5
Samsung Galaxy S6
Samsung S6 Edge Plus
Samsung S7 Edge
Samsung Galaxy Note2
Samsung Galaxy Note 3
Samsung Galaxy Mega
Samsung Galaxy Grand Prime
Samsung Galaxy A3, A5, A7
Samsung Galaxy J1, J2, J5, J7
LG G2
LG G3
LG G4
LG G4 Beat
LG Leon
LG Optimus L7, L5, L3
LG Optimus G
LG Optimus G Pro
LG Optimus VU
Huawei P6, P8
BLU Pure XL
BGH Joy AXS II
Motorola Moto G
Motorola Moto G3
Motorola Moto X
Motorola Moto X (2nd Gen)
Motorola Moto X Play
Motorola Droid Ultra
Motorola Droid Mini
Motorola Droid Maxx
HTC one (802d , 802w etc)
HTC J
HTC ONE X
HTC ONE X+
HTC Droid DNA
HTC Butterfly
HTC Desire Series

Los siguientes dispositivos pueden correr iOS 8:
iPhone 5
iPhone 5c
iPhone 5s
iPhone 6
iPhone 6 Plus
iPhone 6s
iPhone 6s Plus
iPhone SE

Si un dispositivo no aparece en esta lista, entonces hay que buscar especificaciones técnicas y revisar que posea el sistema operativo Android 4.4 o superior y asegurate de que no posea un CPU Intel (Procesador).
Android
Android 4.4 to Android 6.0.1
Resolución recomendada 720×1280 pixeles (No optimizado para tablets)
Buena conexión a Internet (Wi-Fi, 3G, o 4G)
GPS y Servicios de Locación
iOS
iPhone 5+
iOS 8+
Embed

Comentarios